Vidaripay - Issue with Vidaripay Rates not working – Incident details

All systems operational

Vidaripay Service Status

This page shows the live status of all our essential services and updates in real time, so you always know how our website, APIs, and our payment systems are performing.

Issue with Vidaripay Rates not working

Resolved
Major outage
Started about 1 month agoLasted 3 days

Affected

Vidaripay Rates API

Major outage from 5:30 PM to 11:26 AM, Operational from 6:11 PM to 11:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.